Welcome, Guest
Username: Password: Remember me

TOPIC: TS 3 Problems

TS 3 Problems 4 years 2 months ago #23102

  • bosbos
  • bosbos's Avatar
  • OFFLINE
  • Officer
  • Posts: 673
  • Thank you received: 376
Have some problems with TS people cant hear what im saying in TS, had some problems before who someone helped me with, but cant remember what i did. Thought that i had broken my headsett but at last i got some sound in TS (it seems) but i have to lower the bar extremely low( the bar in TS who helps with the sound settings), and bend the mic. olmost into my mouth . I have not done enything exept adding overwolf.
[

Freedom doesn't come cheap.I am a Soldier,I fight where I am told, and I win where I fight.
The administrator has disabled public write access.

TS 3 Problems 4 years 2 months ago #23105

  • Dgigi
  • Dgigi's Avatar
  • OFFLINE
  • Member
  • Posts: 302
  • Thank you received: 150
The settings are quickly done on TS so,

have you tried to simply uninstall and reinstall TS?
it's just a suggestion
BR99 since 2016... XD
The administrator has disabled public write access.

TS 3 Problems 4 years 2 months ago #23108

  • bosbos
  • bosbos's Avatar
  • OFFLINE
  • Officer
  • Posts: 673
  • Thank you received: 376
I have reinstaled, did not woork.
[

Freedom doesn't come cheap.I am a Soldier,I fight where I am told, and I win where I fight.
The administrator has disabled public write access.

TS 3 Problems 4 years 2 months ago #23110

  • HIGHCommanderJack
  • HIGHCommanderJack's Avatar
  • OFFLINE
  • Member
  • I enjoy freedom
  • Posts: 2825
  • Thank you received: 760
So maybe its a broken headset? Can you try it with another mic/headset?
Warning: Spoiler! [ Click to expand ]
The administrator has disabled public write access.

TS 3 Problems 4 years 2 months ago #23113

  • palacz76
  • palacz76's Avatar
  • OFFLINE
  • Member
  • Posts: 63
  • Thank you received: 22
Did you check all voice options in Windos and TS ?
The administrator has disabled public write access.

TS 3 Problems 4 years 2 months ago #23124

  • MrKhaine
  • MrKhaine's Avatar
  • OFFLINE
  • Gold Boarder
  • Posts: 226
  • Thank you received: 52
bosbos wrote:
Have some problems with TS people cant hear what im saying in TS, had some problems before who someone helped me with, but cant remember what i did. Thought that i had broken my headsett but at last i got some sound in TS (it seems) but i have to lower the bar extremely low( the bar in TS who helps with the sound settings), and bend the mic. olmost into my mouth . I have not done enything exept adding overwolf.

My experience with this is, that there is a chance that you dont have plugged in the microphone correctly, though I guess you already checked that.

Have you tested this in the settings tab of TS3? you can test your microphone there - maybe you need to boost your microphone input. You might also try and start Skype and check wether it is the Teamspeak program that causes this. Also check if you have another program running that might be using the microphone, which may get priority sometimes.
The administrator has disabled public write access.
Time to create page: 0.179 seconds
Powered by Kunena Forum